Dynamics GP polls


I had a poll on the sidebar of this blog for about a year asking what version of Dynamics GP my visitors were using. Here are the results:

I admit to being a little surprised by this, I thought that GP 9.0 would be much closer to GP 10.0, not less than half.  And a total of 14% of the responders are on older versions no longer supported by Microsoft. 

Dynamics GP 2010 is coming out in a few months, so I thought it was time to close the versions poll and start another one asking about your plans for GP 2010. The new poll is on the right hand side of this blog – please take a moment to vote and take a look at the results so far. Thanks!

2 Responses to “Dynamics GP polls”

  1. I am unable to see the image.

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: